广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边的线给隐藏掉

  • 牛股公式
  • 2020-09-05 17:31
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

求高手帮我把下边的 趋势2 和趋势5 这两道给隐藏下,

不愿在副图中显示信息出去,由于不可以删掉,因此 求隐藏

T:=(CLOSE*1.0 LOW*0.0 HIGH*0.0);

SL:=(T/REF(T,1)-1)*1000;

快短期内趋势:=XMA(XMA(XMA(SL,3),3),3);

慢短期内趋势:=XMA(XMA(XMA(SL,5),5),5);

X:=快短期内趋势-慢短期内趋势;

增长速度1:=X;

Y:=X;

趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;

QW1:=趋势>REF(趋势,1);

趋势2:XMA(XMA(XMA(SL,13),13),13);

QW2:=趋势>0;

趋势3:=XMA(XMA(XMA(SL,9),9),9);

QW3:=趋势3>趋势;

QA6:=趋势2>REF(趋势2,1);

QA8:=((FILTER(ATAN(EMA(快短期内趋势,13)-REF(EMA(快短期内趋势,13),1))>1 AND

EMA(快短期内趋势,13)>REF(EMA(快短期内趋势,8),1),10)) AND QA6 AND QW2

AND (ZIG(3,12)>MA(ZIG(3,12),2)));

QA8*10,COLORGREEN;

T1:=V;

SL1:=(T/REF(T,1)-1)*1000;

趋势5:XMA(XMA(XMA(SL1,20),20),20);

趋势6:XMA(XMA(XMA(SL1,10),10),10),COLORMAGENTA;

QA9:=趋势6-趋势5;

QA10:=EMA(QA9,89);

买进:(QA9-QA10)*2,COLORSTICK;

趋势11:XMA(XMA(XMA(SL,34),34),34),COLORYELLOW,LINETHICK1;;

解释以下:

T:=(CLOSE*1.0 LOW*0.0 HIGH*0.0);

SL:=(T/REF(T,1)-1)*1000;

快短期内趋势:=XMA(XMA(XMA(SL,3),3),3);

慢短期内趋势:=XMA(XMA(XMA(SL,5),5),5);

X:=快短期内趋势-慢短期内趋势;

增长速度1:=X;

Y:=X;

趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;

QW1:=趋势>REF(趋势,1);

趋势2:XMA(XMA(XMA(SL,13),13),13),NODRAW;

QW2:=趋势>0;

趋势3:=XMA(XMA(XMA(SL,9),9),9);

QW3:=趋势3>趋势;

QA6:=趋势2>REF(趋势2,1);

QA8:=((FILTER(ATAN(EMA(快短期内趋势,13)-REF(EMA(快短期内趋势,13),1))>1 AND

EMA(快短期内趋势,13)>REF(EMA(快短期内趋势,8),1),10)) AND QA6 AND QW2

AND (ZIG(3,12)>MA(ZIG(3,12),2)));

QA8*10,COLORGREEN;

T1:=V;

SL1:=(T/REF(T,1)-1)*1000;

趋势5:XMA(XMA(XMA(SL1,20),20),20),NODRAW;

趋势6:XMA(XMA(XMA(SL1,10),10),10),COLORMAGENTA;

QA9:=趋势6-趋势5;

QA10:=EMA(QA9,89);

买进:(QA9-QA10)*2,COLORSTICK;

趋势11:XMA(XMA(XMA(SL,34),34),34),COLORYELLOW,LINETHICK1;;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号