广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把股票波段发展趋势淘宝主图股票操盘,帮助改通达信公式能用

  • 牛股公式
  • 2020-09-05 17:31
  • 牛股网
广告管理-720PX*80PX

撰写标准:N:=5;

C增比:=C/REF(C,1);

C均增比:=(C增比 REF(C增比,1) REF(C增比,2) REF(C增比,3) REF(C增比,4))/5;

YC:=C*C均增比;

高低:=COUNT(YC>REF(YC,1),10)/COUNT(YC慢线绿,快线红,慢线绿,1,0),COLORRED;

STICKLINE(快线红REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSEREF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSEREF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSEREF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSEREF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSEREF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSEREF(CLOSE,2);

VARD:=CLOSE

VARF:=REF(VARE,1) AND CLOSEREF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSEREF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSEREF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSEREF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSEREF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

STICKLINE(VAR19,L-0.03,L-0.03,15,0),LINETHICK3,COLORMAGENTA;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR1A,H*1.001,H,15,0),COLOR00FF00{98FD};

MTM:=C-REF(C,1);

DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);

买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX150,2) AND CROSS(MA(DX1,2),DX1),1,0);

DRAWTEXT(FILTER(卖1=1,5),HIGH*1.02, ''),COLOR00FF00,ALIGN1;

DRAWTEXT(FILTER(买1=1,5),LOW*0.99, ''),COLORRED,ALIGN1;

DRAWICON(FILTER(买1=1,5),LOW*0.99,7),ALIGN1;

撰写方式:

N:=5;

C增比:=C/REF(C,1);

C均增比:=(C增比 REF(C增比,1) REF(C增比,2) REF(C增比,3) REF(C增比,4))/5;

YC:=C*C均增比;

高低:=COUNT(YC>REF(YC,1),10)/COUNT(YC<REF(YC,1),10);

A:=EMA(EMA(EMA(EMA(高低,2),2),2),2);

B:=EMA(EMA(EMA(EMA(高低,5),5),5),5);

快线红:EMA(EMA(EMA(EMA(YC,2),2),2),2),COLORRED,LINETHICK2;

慢线绿:EMA(EMA(EMA(EMA(YC,5),5),5),5),COLORGREEN,LINETHICK2;

STICKLINE(快线红>慢线绿,快线红,慢线绿,1,0),COLORRED;

STICKLINE(快线红<慢线绿,快线红,慢线绿,1,0),COLOR00CC00;

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

STICKLINE(VAR19,L-0.03,L-0.03,15,0),LINETHICK3,COLORMAGENTA;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VA R4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR1A,H*1.001,H,15,0),COLOR00FF00{98FD};

MTM:=C-REF(C,1);

DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);

买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);

卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);

DRAWTEXT(FILTER(卖1=1,5),HIGH*1.02, ''),COLOR00FF00;

DRAWTEXT(FILTER(买1=1,5),LOW*0.99, ''),COLORRED;

DRAWICON(FILTER(买1=1,5),LOW*0.99,7);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号