广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

(将公式中的主力资金动向往上穿0)写个选择股票

  • 牛股公式
  • 2020-09-05 17:30
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

求(将公式中的主力资金动向 往上穿0)写个选择股票 通达信公式 感谢

公式以下:

JH:=VOL*CLOSE;

JHO:=SUM(JH,2)/SUM(VOL,2);

JH0:=EMA(JHO,10);

股票短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORYELLOW;

中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;

红柱持仓:SMA(股票短线,3,1),LINETHICK0,COLORRED;

蓝柱持币:SMA(中线,3,1),COLORSTICK,COLORFFFF00;

黄柱震仓对倒:0;

白柱对倒施压:0;

{红柱}

STICKLINE(红柱持仓<REF(红柱持仓,0.5)AND 红柱持仓>0,0,红柱持仓,8,0),COLOR0000AA;

STICKLINE(红柱持仓<REF(红柱持仓,0.5)AND 红柱持仓>0,0,红柱持仓,7,0),COLOR0000BB;

STICKLINE(红柱持仓<REF(红柱持仓,0.5)AND 红柱持仓>0,0,红柱持仓,6,0),COLOR0000CC;

STICKLINE(红柱持仓<REF(红柱持仓,0.5)AND 红柱持仓>0,0,红柱持仓,5,0),COLOR0000DD;

STICKLINE(红柱持仓<REF(红柱持仓,0.5)AND 红柱持仓>0,0,红柱持仓,4,0),COLOR0000EE;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,3,0),COLOR0000FF;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,2,1),COLORRED;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,1,0),COLOR00FF00;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,8,0),COLOR0000AA;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,7,0),COLOR0000BB;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,6,0),COLOR0000CC;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,5,0),COLOR0000DD;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,4,0),COLOR0000EE;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,3,0),COLOR0000FF;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓>0,0,红柱持仓,2,0),COLORRED;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,9,0),COLOR0000FF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,7,0),COLOR0033FF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,6,0),COLOR0055FF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,5,0),COLOR0077FF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,4,0),COLOR0099FF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,3,0),COLOR00BBFF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,2,0),COLOR00DDFF;

STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,1,0),COLOR00FFFF;

{蓝柱}

STICKLINE(红柱持仓>REF(红柱持仓,0)AND 红柱持仓<0,0,红柱持仓,8,0),COLORFF0000;

STICKLINE(红柱持仓>REF(红柱持仓,0)AND 红柱持仓<0,0,红柱持仓,7,0),COLORFF3300;

STICKLINE(红柱持仓>REF(红柱持仓,0)AND 红柱持仓<0,0,红柱持仓,6,0),COLORFF5500;

STICKLINE(红柱持仓>REF(红柱持仓,0)AND 红柱持仓<0,0,红柱持仓,5,0),COLORFF7700;

STICKLINE(红柱持仓>REF(红柱持仓,0)AND 红柱持仓<0,0,红柱持仓,4,0),COLORFF9900;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,3,0),COLORFFBB00;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,2,0),COLORFFDD00;

STICKLINE(红柱持仓>REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,2,1),COLORFF00FF;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,8,0),COLORFF0000;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,8,0),COLORFF0000;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,7,0),COLORFF3300;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,6,0),COLORFF5500;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,5,0),COLORFF7700;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,4,0),COLORFF9900;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,3,0),COLORFFBB00;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,2,0),COLORFFDD00;

STICKLINE(红柱持仓<REF(红柱持仓,1)AND 红柱持仓<0,0,红柱持仓,1,0),COLORFFFF00;

STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,10,0),COLOR998800;

STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,7,0),COLORBBAA90;

STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,4,0),COLORDDCC99;

STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,1,0),COLORFFEEBB;

主力资金动向:(JHO-JH0)*20/JHO,COLORWHITE,LINETHICK2;

M:=3;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

股票操盘:=3*VAR300-2*VAR400;

A1:=CROSS(股票操盘,VAR300) AND VAR300<2.1 AND C>O;

W18:EXIST(A1,M),COLORYELLOW;

(将公式中的主力资金动向向上穿0)写个选股

解释以下:

JH:=VOL*CLOSE;

JHO:=SUM(JH,2)/SUM(VOL,2);

JH0:=EMA(JHO,10);

主力资金动向:=(JHO-JH0)*20/JHO;

CROSS(主力资金动向,0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号