广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式图下指标值致命出击指标值不过关的难题

  • 牛股公式
  • 2020-09-05 17:28
  • 牛股网
广告管理-720PX*80PX

撰写标准:DIFF:=EMA(CLOSE,34)-EMA(CLOSE,55),COLORFFOOFF,LINETHICK1;

DEA:=EMA(DIFF,13),COLOROODDFF,LINETHICK1;

MACD:=2*(DIFF-DEA),COLORSTICK;

TYP:=(HIGH LOW=CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

AA:=CROSS(CCI,-70);

MM:=MACD>REF(MACD,1)AND MACD>0 ANDCLOSE>OPEN;

dd:AA AND MM,NODRAW,COLORFFOOFF;

MA1:=MA(CLOSE,5);

MA3:=MA(CLOSE,20);

一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1

一穿三 AND dd ;

DRAWTEXT(一穿三, dd*1.13,'←致命出击');coloryellow;

撰写方式:DIFF:=EMA(CLOSE,34)-EMA(CLOSE,55),COLORFF00FF,LINETHICK1;

DEA:=EMA(DIFF,13),COLOR00DDFF,LINETHICK1;

MACD:=2*(DIFF-DEA),COLORSTICK;

TYP:=(HIGH LOW=CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

AA:=CROSS(CCI,-70);

MM:=MACD>REF(MACD,1)AND MACD>0 AND CLOSE>OPEN;

DD:AA AND MM,NODRAW,COLORFF00FF;

MA1:=MA(CLOSE,5);

MA3:=MA(CLOSE,20);

一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN;

一穿三 AND DD ;

DRAWTEXT(一穿三, DD*1.13,'←致命出击'),COLORYELLOW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号