广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将“交易发展趋势”指标值中的"B"点做下选股公式

  • 牛股公式
  • 2020-09-05 17:28
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

源代码:

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

拉升力A:=SMA(拉升力,6.3,1);

波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;

拉升力B:=3*拉升力A-2.1*波峰波谷;

空放:=3*波峰波谷-1* 拉升力A;

做空:IF(空放>拉升力B,拉升力B,空放),LINETHICK2,COLOR00FF00;

做空周期时间:HHV(做空,21),COLORBLUE,LINETHICK2;

双头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;

DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);

什么是空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;

{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}

股票短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;

中心线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;

绿柱:SMA(股票短线,3,1),LINETHICK0,COLOR0000FF;

蓝柱:SMA(中心线,3,1),COLORSTICK,COLORFFFF00;

{绿柱}

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,2,0),COLOR888800;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,1.5,0),COLORAAAA00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,0.8,0),COLORDDDD00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,0.3,0),COLORFFFF00;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,2,0),COLOR000088;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,1.5,0),COLOR0000AA;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,0.8,0),COLOR0000DD;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,0.3,0),COLOR0000FF;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;

{蓝柱}

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,2,0),COLOR880088;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,1.5,0),COLORAA00AA;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,0.8,0),COLORDD00DD;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,0.3,0),COLORFF00FF;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,2,0),COLOR888800;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,1.5,0),COLORAAAA00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,0.8,0),COLORDDDD00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,0.3,0),COLORFFFF00;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

股票操盘:=3*VAR300-2*VAR400;

A1:=CROSS(股票操盘,VAR300) AND VAR300<2.1 AND C>O;

STICKLINE(A1,5,0,4,0),COLOR770077;

STICKLINE(A1,5,0,3,0),COLOR990099;

STICKLINE(A1,5,0,2,0),COLORBB00BB;

STICKLINE(A1,5,0,1,0),COLORDD00DD;

STICKLINE(A1,5,0,0.3,0),COLORFF00FF;

DRAWTEXT(A1,5.2,'满仓'),COLORRED;

CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);

CYS:(CLOSE-CYC13)/CYC13*100;

DRAWTEXT("ZXNH.ZXNH"=1 AND CYS<=-2,CYS,'B'),COLORRED;

DRAWTEXT("ZXNH.ZXNH"=1 AND CYS>2,CYS,'S'),COLORGREEN;

请教师将“交易发展趋势”指标值中的"B"点做下选股公式,感谢!

解释以下:

要谢谢二公子2006同学们的提示:ZXNH是系统软件内置的指标值,属将来特性的

CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);

CYS:=(CLOSE-CYC13)/CYC13*100;

"ZXNH.ZXNH"=1 AND CYS<=-2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号