广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“买进”指标值作出选股公式

  • 牛股公式
  • 2020-09-05 17:27
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

V1:=EMA(CLOSE,5)-EMA(CLOSE,340);

V2:=EMA(V1,144);;

V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLOR00BB00;

售出:-1*IF((CROSS(98.5,V3) and v1>v2) and COUNT(v3>97,3)=2,20,0) 90,colorFF9900;

买进:IF(CROSS(V3,5) and v1<v2,20,0) 10,color0090FF;

DRAWTEXT(CROSS(V3,5) and v1<v2,25,'买进'),COLORFF00FF;

DRAWTEXT(CROSS(98.5,V3) and v1>v2,75,'售出'),COLOR00FF00;

解释以下:

V1:=EMA(CLOSE,5)-EMA(CLOSE,340);

V2:=EMA(V1,144);;

V3:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

xg:CROSS(V3,5) and v1<v2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号