广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

三金叉选股公式

  • 牛股公式
  • 2020-09-05 17:27
  • 牛股网
广告管理-720PX*80PX

编写标准:标准以下:

(1)均价线(五日、10日)、均量线(5、10日)、MACD、KDJ四个指标中随意三个指标在同一天金叉;

(2)涨幅在百分之二十5之上;

编写方式:M1:=MA(C,5);

M2:=MA(C,10);

MV1:=MA(V,5);

MV2:=MA(V,10);

A1:=CROSS(M1,M2);

A2:=CROSS(MV1,MV2);

A3:=CROSS(MACD.MACD,0);

A4:=CROSS(KDJ.K,KDJ.D);

涨幅:=(c-ref(c,1))/ref(c,1)*100;

XG:(A1 A2 A3 A4)>=3 and 涨幅>5;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号