广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边淘宝主图龙虎穴出現B的地区做一个选股公式

  • 牛股公式
  • 2020-09-05 17:26
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

{请设定主要参数: N:1,100,20 M:1,100,32 P1:1,100,80 P2:1,100,100}

STICKLINE(C>=O,C,O,3,0),COLOR0000AA;

STICKLINE(C>=O,C,O,2.5,0),COLOR0000BB ;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000CC ;

STICKLINE(C>=O,C,O,1,0),COLOR0000EE;

STICKLINE(C>=O,H,L,0,0),COLOR0000FF;

STICKLINE(C<=O,C,O,3,0),COLOR7B7B00;

STICKLINE(C<=O,C,O,2.5,0),COLOR909000;

STICKLINE(C<=O,C,O,1.5,0),COLORA8A800;

STICKLINE(C<=O,C,O,1,0),COLORCECE00;

STICKLINE(C<=O,H,L,0,0),COLORFFFF00;

VAR1:=(C H O L)/4;

售出:XMA(VAR1,N)*(1 P1/1000),COLORGREEN,LINETHICK2;

买进:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;

力度:100*(售出-买进)/买进,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(售出>LOW AND 售出<HIGH,售出,MAX(售出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;

STICKLINE(售出>MIN(C,O) AND 售出<MAX(C,O),售出,MAX(OPEN,CLOSE),3,0),COLORGREEN;

STICKLINE(售出>LOW AND 售出<HIGH,售出,HIGH,0,0),COLORGREEN;

STICKLINE(售出<LOW,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(售出<LOW,HIGH,LOW,0,0),COLORGREEN;

STICKLINE(买进>LOW AND 买进<HIGH,买进,MIN(MIN(OPEN,CLOSE),买进),3,0),COLORMAGENTA;

STICKLINE(买进>MIN(C,O) AND 买进<MAX(C,O),买进,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;

STICKLINE(买进>LOW AND 买进<HIGH,买进,LOW,0,0),COLORMAGENTA;

STICKLINE(买进>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(买进>HIGH,HIGH,LOW,0,0),COLORMAGENTA;

DRAWTEXT(CROSS(C,买进) OR (L<买进),LOW*0.95,'B'),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(C,售出) OR (H>售出),HIGH*1.02,'S'),COLORGREEN;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买入'),COLORYELLOW;

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

多线持币:HHV(MA(HIGH,2),2),COLORGREEN,LINETHICK2;

单线持仓:LLV(MA(HIGH,2),1),COLORRED,LINETHICK2;

把下面主图龙虎穴出现B的地方做一个选股公式

解释以下:

VAR1:=(C H O L)/4;

买进:=XMA(VAR1,32)*(1-100/1000);

CROSS(C,买进) OR (L<买进);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号