广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

主要入场改下

  • 牛股公式
  • 2020-09-05 17:24
  • 牛股网
广告管理-720PX*80PX

撰写标准:教师帮助改为通达信公式

AA:=LLV(LOW,34);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=SMA(Var3,3,1);

波: Var3,colorwhite;

段: Var4,COLORYELLOW;

Var6:=CROSS(Var3,Var4) AND Var380;

STICKLINE(FILTER(Var7,5)=1,0,90,10,0),COLORGREEN ;

DRAWTEXT(FILTER(Var7,5)=1,70,'卖'),LINETHICK1,COLORffcc66,ALIGN2;

发展趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,colorwhite;

Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;

Var9:=CROSS(发展趋势,Var2) AND 发展趋势<20 AND 发展趋势<段;

分次售出:STICKLINE(Var8,50,90,10,0),COLOR008360,LINETHICK3;

分次买进:STICKLINE(Var9,40,0,10,0),Color000080,LINETHICK3;

90,COLORGREEN ;

0,COLORYELLOW ;

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)

VAR06:=REF((LOW OPEN CLOSE HIGH)/4,1);

VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

VAR08:=EMA(VAR07,10);

VAR09:=EMA(C,5);

VAR10:=LLV(LOW,33);

VAR11:=EMA(IF(LOW100,VAR11*0.312,VAR11);

资产进场:VAR02,COLORred;

Bar1:=REF(LOW,1);

Bar2:=SMA(ABS(LOW-Bar1),13,1)/SMA(MAX(LOW-Bar1,0),13,1)*4;

Bar3:=EMA(Bar2,13);

Bar4:=LLV(LOW,34);

Bar5:=EMA(IF(LOW<=Bar4,Bar3,0),3);

Bar6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Bar7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Bar8:=Bar6REF(VOL,1) AND CLOSE>REF(CLOSE,1);

股民:STICKLINE(Bar5>REF(Bar5,1),0,Bar5,5,0),COLORGREEN,LINETHICK1;

STICKLINE(Bar8 AND COUNT(Bar8,30)=1,0,18,5,0),COLORBLUE,LINETHICK3;

STICKLINE(Bar8 AND COUNT(Bar8,30)=1,18,36,5,0),colorff7700,LINETHICK3;

STICKLINE(Bar8 AND COUNT(Bar8,30)=1,36,60,10,0),COLORYELLOW;

DRAWTEXT(Bar8 AND COUNT(Bar8,30)=1,90,'主要入场★'),COLORYELLOW,ALIGN2;

撰写方式:AA:=LLV(LOW,34);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

波: VAR3,COLORWHITE;

段: VAR4,COLORYELLOW;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

STICKLINE(FILTER(VAR6,10)=1,0,90,3,0),COLORRED;

DRAWTEXT(FILTER(VAR6,10)=1,40,'买'),LINETHICK1,COLOR00AAFF;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,0,90,3,0),COLORGREEN ;

DRAWTEXT(FILTER(VAR7,5)=1,70,'卖'),LINETHICK1,COLORFFCC66;

发展趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORWHITE;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

VAR9:=CROSS(发展趋势,VAR2) AND 发展趋势<20 AND 发展趋势<段;

分次售出:STICKLINE(VAR8,50,90,3,0),COLOR008360,LINETHICK3;

分次买进:STICKLINE(VAR9,40,0,3,0),COLOR000080,LINETHICK3;

90,COLORGREEN ;

0,COLORYELLOW ;

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);

VAR05:=COUNT(VAR03,7)>0 AND VAR04;

VAR06:=REF((LOW OPEN CLOSE HIGH)/4,1);

VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

VAR08:=EMA(VAR07,10);

VAR09:=EMA(C,5);

VAR10:=LLV(LOW,33);

VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;

VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);

资产进场:VAR02,COLORRED;

BAR1:=REF(LOW,1);

BAR2:=SMA(ABS(LOW-BAR1),13,1)/SMA(MAX(LOW-BAR1,0),13,1)*4;

BAR3:=EMA(BAR2,13);

BAR4:=LLV(LOW,34);

BAR5:=EMA(IF(LOW<=BAR4,BAR3,0),3);

BAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

BAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

BAR8:=BAR6<REF(BAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

股民:STICKLINE(BAR5>REF(BAR5,1),0,BAR5,1.5,0),COLORGREEN,LINETHICK1;

STICKLINE(BAR8 AND COUNT(BAR8,30)=1,0,18,1.5,0),COLORBLUE,LINETHICK3;

STICKLINE(BAR8 AND COUNT(BAR8,30)=1,18,36,1.5,0),COLORFF7700,LI NETHICK3;

STICKLINE(BAR8 AND COUNT(BAR8,30)=1,36,60,1.5,0),COLORYELLOW;

DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,90,'主力进场★'),COLORYELLOW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号