广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

三线汇报工作性能指标改为选股指标

  • 牛股公式
  • 2020-09-05 17:23
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

分离写...

选股指标1: 买点1

选股指标2: 买点2

选股指标3: 变更车道开花

MA20:MA(C,20),COLORWHITE,LINETHICK2;

MA120:MA(C,120),COLORFFCCCC,LINETHICK2;

MA250:MA(C,250),COLORFFCC66,LINETHICK2;

乖离线:=((C-REF(MA20,1))/20 MA20)*1.20;

TT1:=CROSS(MA20,MA120) AND CROSS(MA20,MA250) AND V>REF(V,1);

TT2:=MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);

STICKLINE(TT1,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT1,L-0.13,'macd金叉'),COLORYELLOW;

STICKLINE(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L-0.13,'变更车道开花'),COLORYELLOW;

STICKLINE(TT2,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT2,L-0.13,'买点1'),COLORYELLOW;

STICKLINE(CROSS(C,乖离线),H,H 0.09,4,0),COLOR00FF00;

DRAWTEXT(CROSS(C,乖离线) ,H 0.13,'产品卖点'),COLOR00FF00;

STICKLINE(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L,L-0.09,4,0),COLORFFCC66;

DRAWTEXT(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L-0.13,'牛象'),COLORFFCC66;

STICKLINE(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L,L-0.09,4,0),COLORFF00FF;

DRAWTEXT(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L-0.13,'买点2'),COLORFF00FF ;

A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;

A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;

A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

V1:=C-(A1 MA(C,3))/2;

V2:=C-(A2 MA(C,8))/2;

V3:=C-(A3 MA(C,21))/2;

VA1:=(C V3-V1 MACD);

VA4:=(C V2-V1 MACD);

股票短线:EMA(VA1,6),LINETHICK2,COLORYELLOW;

解释以下:

MA20:=MA(C,20);

TT2:MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);

===============

MA120:=MA(C,120);

MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1) ;

================

MA20:=MA(C,20);

MA120:=MA(C,120);

MA250:=MA(C,250);

CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号