广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

资金流向指标黄柱超过5000的选股公式(

  • 牛股公式
  • 2020-09-05 17:21
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

求资金流向指标黄柱超过4000的选股公式,如下图所示

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H 0.02)/(H-L 0.02),0));

ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

交货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

轴:0,COLOR00FF00;

PJJ:=DMA((H L C * 2) / 4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O (C - L)),VOL / 2)) IF(C > O,0 - QJJ * (H - C (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

ZLL:=VOL / CAPITAL;

HSL1:=IF(ZLL > 10,10,ZLL);

HSL:=XVL / 20 / 1.15;

进攻总流量:=HSL * 0.55 REF(HSL,1) * 0.33 REF(HSL,2) * 0.22;

GJJ:=EMA(进攻总流量,8);

LLJX:=EMA(进攻总流量,3);

总流量:LLJX,COLORC875B7,COLORRED,NODRAW;

STICKLINE(总流量 > 0,总流量,0,3,0)COLOR0000FF;

STICKLINE(总流量 < 0,总流量,0,3,0),COLORFF4242;

总流量基准线:GJJ,COLOR00BBBB,COLORGREEN;

STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;

STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

总流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;

幅度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;

周总流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

BB:=REF(周总流量,1);

ZQZJJ:=(周总流量-BB)/BB*100;

周幅%:IF(周总流量>0 AND BB<0,ABS(ZQZJJ),IF(周总流量<0 AND BB<0 AND 周总流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

VARQ1:=REF((LOW OPEN CLOSE HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

主要入场:STICKLINE(VARQ5>REF(VARQ5,1) AND 交货<=0,0,VARQ5,7,0 ),COLOR00FFFF

资金流向指标黄柱大于5000的选股公式(

解释以下:

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H 0.02)/(H-L 0.02),0));

ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

交货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

VARQ1:=REF((LOW OPEN CLOSE HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

XG:VARQ5>5000;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号