广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将多段成交量改成选股公式做预警用

  • 牛股公式
  • 2020-09-05 17:21
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请大神将多段成交量改成同花顺选股公式做预警用;改成通达信选股公式计算做预警用

多段成交量源代码

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,M1);

MAVOL2:MA(VOLUME,M2);

MAVOL3:MA(VOLUME,M3);

MAVOL4:MA(VOLUME,M4);

主要参数:M1 5 2 500

M2 35 2 500

M3 135 2 500

M4 55 2 500

选股公式一:当M1上穿M2,重上穿M3;另外股票价格在60线以上警报

选股公式二:当M1上穿M2,另外股票价格在60线以上警报

将多线成交量改成选股公式做预警用

解释以下:

{1.}MAVOL1:=MA(V,5);

MAVOL2:=MA(V,35);

MAVOL3:=MA(V,135);

XG:CROSS(MAVOL1,MAVOL2) AND CROSS(MAVOL1,MAVOL3) AND C>MA(C,60);

=======================

{2.}MAVOL1:=MA(V,5);

MAVOL2:=MA(V,35);

XG:CROSS(MAVOL1,MAVOL2) AND C>MA(C,60);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号