广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信与庄齐舞指标公式

  • 牛股公式
  • 2020-09-27 10:49
  • 牛股网
广告管理-720PX*80PX

VUR0:=(((((2 * OPEN) HIGH) LOW) (3 * CLOSE)) / 7);

VUR1:=(CAPITAL * VUR0);

VUR2:=(SMA(AMOUNT,10,1) / 1000);

VUR3:=MA((CLOSE * 3),5);

VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

VUR8:=(((((2 * VUR5) VUR6) VUR7) (3 * VUR4)) / 7);

VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);

VURA:=EMA((VUR1 - VUR9),1);

VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU3:=SUM(VU1,15);

VU4:=EMA(VU3,10);

VU5:=REF(VU4,1);

VU6:=EMA(CLOSE,13);

VU7:=(VU6 < REF(VU6,1));

VU8:=(VU7 AND (VU4 > VU5));

VU9:=(SUM(VU2,21) * (0 - 1));

VUA:=EMA(EMA(VU9,5),8);

VUB:=REF(VUA,1);

VUC:=EMA(CLOSE,3);

VUD:=(VUC > REF(VUC,1));

VUE:=(VUC < REF(VUC,1));

VUF:=((VU4 > VU5) AND VUD);

VUG:=((VU4 > VU5) AND VUE);

VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

VUN:=IF(VU8,VUR0,0);

VUK:=IF(VUH,((VUR0 HIGH) / 2),0);

买线:VU5,COLORDB70DB;

成本价:VUN,POINTDOT,COLORFE10D2;

卖线:VUB,COLORLIGREEN;

竞价:VUK,POINTDOT,COLORGREEN;

拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;

转势:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;

交货:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;

主力吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

DRAWTEXT(ISLASTBAR,买线,'买线'),COLORDB70DB;

DRAWTEXT(ISLASTBAR,卖线,'卖线')COLORLIGREEN;

DRAWTEXT_FIX(1,0,0,0,'★★ 买网上买: 鲜红色--拉抬 青绿色--转势 蓝紫色--主力吸筹 ★ ★ 卖网上卖: 翠绿色--交货 ★★'),COLOR00FFFF;

通达信与庄齐舞指标公式

广告管理-720PX*80PX

  • 关注微信
下一篇:没有了

相关文章

微信公众号