广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

写预测24小时成交量选股指标

  • 牛股公式
  • 2020-09-05 17:17
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师帮助写预测24小时成交量选股指标,也就是现有交易量(交易量股数)×(240

分鐘÷前市9:30到操盘时才行的分鐘数)。当日预测交易量比上一股票交易时间越大,

则增加量资产入场的概率越大。感谢。

解释以下:

上海市量:"SH1A0001$VOL",LINETHICK0,PRECISION0,color91FFEF;

沪昨金:REF("SH1A0001$AMOUNT",1)/100000000,LINETHICK0,PRECISION2,color91FFEF;

深圳市量:"SZ399001$VOL",LINETHICK0,PRECISION0,color9CFF7A;

深昨金:REF("SZ399001$AMOUNT",1)/100000000,LINETHICK0,PRECISION2,color9CFF7A;

销售市场成本费:EMA(COST(90),5),LINETHICK0,PRECISION2,colorFFFFFF;

CS:=IF(CAPITAL=0,100000000,10000);额:AMOUNT/cs,VOLSTICK;昨额:=ref(额,1);

SJ:=OPENMINUTES(CURRENTTIME);

预测:=AMOUNT/sj*240;

测:=IF(COUNT(c,0)>=1 AND DATATYPE=6,AMOUNT*240/OPENMINUTES(CURRENTTIME),0);

总:=HHV(额,5);P:=SYSPARAM(1);

ww:=SYSPARAM(2);n1:=SYSPARAM(3);nn:=n1-ww 1;hh:=HHV(总,nn);ll:=LLV(总,nn);

ZG:=hh[n1];ZD:=ll[n1];中0:=ZD (ZG-ZD)*0.5;中:=中0*0.07;

STICKLINE(BARPOS=SYSPARAM(2),中*40.5,中*34.5,(预测[p]/cs/总*200)*1.02,1),COLORFFFFFF;

STICKLINE(BARPOS=SYSPARAM(2),中*40,中*35,预测[p]/cs/总*200,0),COLOR0000FF;

STICKLINE(BARPOS=SYSPARAM(2),中*33.5,中*27.5,(昨额[P]/总*200)*1.01,1),COLORFFFFFF;

STICKLINE(BARPOS=SYSPARAM(2),中*33,中*28,昨额[P]/总*200,0),COLORFF8800;

DRAWTEXT(BARPOS=SYSPARAM(2),中*32,'昨日额度:' NUMTOSTR(昨额[P],2) IF(CAPITAL=0,' 亿人民币',' 万余元')),Color00FFFF,LINETHICK2;

DRAWTEXT(BARPOS=SYSPARAM(2),中*39,'预估今日:' NUMTOSTR(测[P]/cs,2) IF(CAPITAL=0,' 亿人民币',' 万余元')),Color00FFFF,LINETHICK2;

因贴子忘哪儿了,千均写的指标你看一下功能强大不!

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号