广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将《红色吸量股》改成大智慧副图

  • 牛股公式
  • 2020-09-05 17:16
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

规定:《红色吸量股》改成大智慧副图

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);

W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);

趋势线:=WEN;

提前准备着手:=趋势线<=10;

G1:=W1;

G2:=W2;

BB:=趋势线<=10,0,趋势线;

AA:=COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2;

CC:=趋势线>G1 AND G1 >G2;

除去小盘股:=CAPITAL/1000000<15;{流通股本为10亿下列}

绝品买些线:=MA(CLOSE,151),COLORRED,LINETHICK3;

DD:=COUNT((C/REF(C,1)-1)*100<4.001,13)=13;

理想化:=(2*CLOSE LOW HIGH)/4;

社区论坛:=SLOPE(CLOSE,21)*20 CLOSE;

高手:=EMA(理想化,40)*0.85;

多学习培训:=EMA(CLOSE,3);

多认证:=EMA(社区论坛,55);

经常:=EMA(理想化,40)*1.15;

赶到:=EMA(理想化,55)*1.3;

理想论坛:=EMA(理想化,55);

充实自己:=(理想论坛 高手)/2;

A1:=CLOSE>=充实自己 AND REF(CLOSE,1)<充实自己 AND REF(CLOSE,2)>充实自己;

A2:=FILTER(CLOSE>=理想论坛 AND LOW<理想论坛,2);

A3:=COUNT(A1,3)>0 OR A2;

MA7:=EMA(CLOSE,7),COLORFFFFFF;

MID:=MA(CLOSE,20),COLORYELLOW;

UPPER:=MID 2*STD(CLOSE,20),COLORRED;

EE:=COUNT(CROSS(MA7,MID),6)>0;

XG:=EE AND COUNT(AA,15)>=2 AND COUNT(CROSS(趋势线,G1),10)>0 AND COUNT(CROSS(趋势线,G2),10)>0 AND 除去小盘股 AND 绝品买些线>=REF(绝品买些线,1) AND 趋势线>30 AND 趋势线<49 AND COUNT(CC,N)=N AND DD AND A3 AND (C/REF(C,1)-1)*100<3.5 AND UPPER>=REF(UPPER,1);

XG1:COUNT(XG,5)>0;

解释以下:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);

W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);

趋势线:=WEN;

提前准备着手:=趋势线<=10;

G1:=W1;

G2:=W2;

{BB:=趋势线<=10,0,趋势线;}{这语句不明白你看一下源代码比照一下是不是有出入}

AA:=COUNT(趋势线<REF(趋势线,1) 趋势线<10,2)="2;

CC:=趋势线>G1 AND G1 >G2;

除去小盘股:=CAPITAL/1000000<15;{流通股本为10亿下列}

绝品买些线:=MA(CLOSE,151);

DD:=COUNT((C/REF(C,1)-1)*100<4.001,13)=13;

理想化:=(2*CLOSE LOW HIGH)/4;

社区论坛:=SLOPE(CLOSE,21)*20 CLOSE;

高手:=EMA(理想化,40)*0.85;

多学习培训:=EMA(CLOSE,3);

多认证:=EMA(社区论坛,55);

经常:=EMA(理想化,40)*1.15;

赶到:=EMA(理想化,55)*1.3;

理想论坛:=EMA(理想化,55);

充实自己:=(理想论坛 高手)/2;

A1:=CLOSE>=充实自己 AND REF(CLOSE,1)<充实自己 AND REF(CLOSE,2)>充实自己;

A2:=FILTER(CLOSE>=理想论坛 AND LOW<理想论坛,2);

A3:=COUNT(A1,3)>0 OR A2;

MA7:=EMA(CLOSE,7);

MID:=MA(CLOSE,20);

UPPER:=MID 2*STD(CLOSE,20);

EE:=COUNT(CROSS(MA7,MID),6)>0;

XG:=EE AND COUNT(AA,15)>=2 AND COUNT(CROSS(趋势线,G1),10)>0 AND COUNT(CROSS(趋势线,G2),10)>0 AND 除去小盘股 AND 绝品买些线>=REF(绝品买些线,1) AND 趋势线>30 AND 趋势线<49 AND COUNT(CC,N)=N AND DD AND A3 AND (C/REF(C,1)-1)*100<3.5 AND UPPER>=REF(UPPER,1);

XG1:COUNT(XG,5)>0;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号