广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把此“底背离”选股公式 改动成 飞狐 手机软件 能用

  • 牛股公式
  • 2020-09-05 17:14
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

N:=7;

DIF3_6.5F:=(EMA(CLOSE,3)-(EMA(CLOSE,6) EMA(CLOSE,7))/2);

DEA3_6.5F:=(EMA(DIF3_6.5F,3) EMA(DIF3_6.5F,2));

AA2:=REF(DIF3_6.5F,N)=LLV(DIF3_6.5F,2*N 1);

BB2:=BACKSET(AA2,N 1);

CC2:=FILTER(BB2,N) AND DIF3_6.5F=LLV(DIF3_6.5F,N 1);

A2:=BARSLAST(REF(CC2,1));

底背离:REF(CLOSE,A2 1)>CLOSE AND REF(DIF3_6.5F,A2 1)<DIF3_6.5F AND CC2;

解释以下:

N:=7;

DIF3_:=(EMA(CLOSE,3)-(EMA(CLOSE,6) EMA(CLOSE,7))/2);

DEA3_:=(EMA(DIF3_,3) EMA(DIF3_,2));

AA2:=REF(DIF3_,N)=LLV(DIF3_,2*N 1);

BB2:=BACKSET(AA2,N 1);

CC2:=FILTER(BB2,N) AND DIF3_=LLV(DIF3_,N 1);

A2:=BARSLAST(REF(CC2,1));

底背离:REF(CLOSE,A2 1)>CLOSE AND REF(DIF3_,A2 1)<DIF3_ AND CC2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号