广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把同花顺周KDJ低位金叉选择股票改为通达信公式可以用的

  • 牛股公式
  • 2020-09-05 17:13
  • 牛股网
广告管理-720PX*80PX

撰写标准:源代码以下:

a10:=ma(c,10);

均线之上:=c>ref(a10,1);

持续收阳:=all(c>o,3);

涨幅不高:=c/ref(c,2)<1.1;

低位金叉:=cross("kdj.j#week","kdj.d#week")and "kdj.j#week"<30;

均线之上 and 持续收阳 and 涨幅不高 and 低位金叉;

撰写方式:{通达信公式根据}

A10:=MA(C,10);

均线之上:=C>REF(A10,1);

持续收阳:=UPNDAY(C>O,3);

涨幅不高:=C/REF(C,2)<1.1;

低位金叉:=CROSS("KDJ.J#WEEK","KDJ.D#WEEK")AND "KDJ.J#WEEK"<30;

均线之上 AND 持续收阳 AND 涨幅不高 AND 低位金叉;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号