广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信乖离通道抄底指标公式

  • 牛股公式
  • 2020-09-18 18:34
  • 牛股网
广告管理-720PX*80PX

长期性乖离:(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,COLORYELLOW,STICK,LINETHICK3;

IF(长期性乖离<=0,长期性乖离,0),COLORWHITE,STICK,LINETHICK3;

中后期乖离:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLORFF00FF,STICK,LINETHICK3;

IF(中后期乖离<=0,中后期乖离,0),COLORFFFF33,STICK,LINETHICK3;

短期内乖离:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORRED,STICK,LINETHICK3;

IF(短期内乖离<=0,短期内乖离,0),COLORBLUE,STICK,LINETHICK3;

VAR2:=REF(HIGH,1)*1.1;{{昨天最高成交价*指数}

VAR3:=HIGH*1.1;{当天最高成交价*指数}

VAR4:=(VAR3*VOL VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;{昨天最低价位*指数}

VAR6:=LOW*0.9;{当天最低价位*指数}

VAR7:=(VAR6*VOL VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);{求30日VAR7的移动平均法}

VAR9:=EMA(VAR4,30);{求30日VAR4的移动平均法}

VAR10:=VAR9-2;

VAR11:=IF(CLOSE<=VAR8,VAR10,VAR9);

VAR12:=VAR11*2.5;

VAR13:=VAR10*2.5;

STICKLINE(VAR12=VAR13,中后期乖离,0,2,1),COLOR408000;

通道上:MA(短期内乖离,20) 1.618*STD(长期性乖离,20),COLOR0099FF,LINETHICK2;

通道下:MA(短期内乖离,20)-1.618*STD(长期性乖离,20),COLOR0099FF,LINETHICK2;

运动轨迹:短期内乖离,COLOR00FF00,LINETHICK2;

通达信乖离通道抄底指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号