广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信背离交易主图指标公式

  • 牛股公式
  • 2020-09-18 18:34
  • 牛股网
广告管理-720PX*80PX

A:=MA(CLOSE,17) ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

B:=MA(CLOSE,17) MA(CLOSE,17)-REF(MA(CLOSE,17),1);

分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK1;

PMA:=分水岭;

DD:=分水岭<REF(分水岭,1);

IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK1;

实际操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK1;

S:=(PMA>实际操作线);

IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK1;

PM:MA(C,5),COLORFFFFCC,LINETHICK1;

IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK1;

IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;

IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(分水岭,实际操作线),分水岭-0.1,'三底背离');

A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));

B1:=REF(C,A1 1)>C AND REF("MACD.DIF",A1 1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");

DRAWTEXT(B1>0,L-0.02,'M底背离'),COLOR00FFFF;

A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

B2:=REF(C,A2 1)>C AND REF("KDJ.K",A2 1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");

DRAWTEXT(B2,L-0.10,'K底背离'),COLORFF00FF;

A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));

B3:=REF(C,A3 1)>C AND REF("RSI.RSI1",A3 1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");

DRAWTEXT(B3>0,L-0.18,'R底背离'),COLOR0000FF;

C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));

D1:=REF(C,C1 1)<C AND REF("MACD.DIF",C1 1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");

DRAWTEXT(D1>0,H 0.16,'M顶背离'),COLOR00FF00;

C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));

D2:=REF(C,C2 1)<C AND REF("KDJ.K",C2 1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");

DRAWTEXT(D2>0,H 0.08,'K顶背离'),COLORFFFFCC;

C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

D3:=REF(C,C3 1)<C AND REF("RSI.RSI1",C3 1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");

DRAWTEXT(D3>0,H 0.04,'R顶背离'),COLORFF9900;

通达信背离买卖主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号