广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式天狼操盘手指标公式

  • 牛股公式
  • 2020-09-18 18:34
  • 牛股网
广告管理-720PX*80PX

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

波动回调提醒图:MA(CLOSE,10000);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上转折点'),Color00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下转折点'),Color00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20 C,42);

BU:=cross(买线,卖线);

SEL:=cross(卖线,买线);

stickline(买线>=卖线,low,high,1,0),colorred;

stickline(买线>=卖线,close,open,4.5,0),color0000aa;

stickline(买线>=卖线,close,open,4,0),color0000cc;

stickline(买线>=卖线,close,open,3,0),color0000cc;

stickline(买线>=卖线,close,open,2,0),color0000ee;

stickline(买线<卖线,close,open,4.5,0),coloraaaa00;

stickline(买线<卖线,close,open,4,0),colorbbbb00;

stickline(买线<卖线,close,open,3,0),colorcccc00;

stickline(买线<卖线,close,open,2,0),coloreeee00;

stickline(买线<卖线,low,high,1,0),colorffff00;

stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;

具体指导线: EMA((EMA(CLOSE,4) EMA(CLOSE,6) EMA(CLOSE,12) EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号