广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

“同花顺软件"的选股公式

  • 牛股公式
  • 2020-09-05 17:09
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

我想求一个同花顺软件的选股公式,主要是三句;日线的RSI在50%下列6日线上穿或超过12日线;日线的KDJ在50%下列J值线从下向上交叉式k线,d线;日线的MACD的DIFF上穿或超过DEA;在其中随意二项(三项最好是)符合条件则会被挑选出

解释以下:

RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K=SMA(RSV,3,1);

D=SMA(K,3,1);

J=3*K-2*D;

LC:= REF(CLOSE,1);

RSI$1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI$2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

标准1:=CROSS(RSI$1,RSI$2) OR RSI$1>RSI$2 AND RSI$2<50;

标准2:=CROSS(J,K) AND K<50;

标准3:=CROSS(DIFF,DEA ) OR DIFF>DEA ;

选择股票:标准1 AND 标准2 AND 标准3;

“同花顺\的选股公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号