广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信买进涨停指标公式

  • 牛股公式
  • 2020-09-18 18:30
  • 牛股网
广告管理-720PX*80PX

{三日内涨停}

A:=CLOSE/REF(CLOSE,3)>=1.1;

B:=BACKSET(A,3);

三日内涨停:IF((B AND COUNT(B,3)=1),80,0);

{买进}

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3) 1);

Z2:=LLV(L,BARSLAST(Q_3) 1);

Z3:=H=HHV(H,BARSLAST(Q_4) 1);

Z4:=HHV(H,BARSLAST(Q_4) 1);

Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4) 1);

Y2:=HHV(H,BARSLAST(Q_4) 1);

Y3:=L=LLV(L,BARSLAST(Q_3) 1);

Y4:=LLV(L,BARSLAST(Q_3) 1);

Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);

买进:IF(REF(TJ,1)=0 AND TJ>=1,80,0),COLORRED,LINETHICK2;

通达信买进涨停指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号