广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式海豚张嘴选股指标公式计算

  • 牛股公式
  • 2020-09-18 18:30
  • 牛股网
广告管理-720PX*80PX

MA4:=MA(CLOSE,4);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA62:=MA(CLOSE,62);

VAR1:=SLOPE(MA20,3)>0;

VAR2:=ABS(SLOPE(MA62,3))<0.19;

VAR3:=SLOPE(MA62,3)>REF(SLOPE(MA62,3),1);

VAR4:=REF(MA4,4)>MA20;

VAR5:=REF(MA20<MA62,15)AND MA20>=MA62;

ABSVOL:=(MA4-MA20);

VAR6:=SLOPE(MA4,2)>=REF(SLOPE(MA4,2),1) AND ABSVOL>=REF(ABSVOL,1) AND REF(ABSVOL,2)>=REF(ABSVOL,1);

VAR41:=REF(MA4>MA20,3);

ABSVOL1:=ABS(MA4-MA10);

VAR61:=REF(ABSVOL1,2)>REF(ABSVOL1,1) AND ABSVOL1>REF(ABSVOL1,1) AND SLOPE(MA4,2)<0 AND SLOPE(MA4,2)>REF(SLOPE(MA4,2),1);

CON:=VAR1 AND VAR2 AND VAR3 AND (VAR41 OR VAR4) AND VAR5 AND (VAR6 OR VAR61) ;

海豚张嘴:NOT(REF(CON,4))AND NOT(REF(CON,3))AND NOT(REF(CON,1))AND NOT(REF(CON,2)) AND CON;

通达信海豚张嘴选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号