广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信清楚发展趋势主图指标公式

  • 牛股公式
  • 2020-09-18 18:29
  • 牛股网
广告管理-720PX*80PX

卖线:EMA(((SLOPE(CLOSE,34) *20) CLOSE),75),COLOR0055FF;

买线:EMA(CLOSE,15),COLORBLACK;

VAR1:=(买线 - 卖线);

STICKLINE((VAR1 >= 0),买线,卖线,0.5,0),COLORRED;

STICKLINE((VAR1 < 0),买线,卖线,0.5,0),COLORBLUE;

够买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);

转卖:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);

股票大盘:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);

股票换手:=(((VOL / CAPITAL) * 100) >= 2);

涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);

A:=(CROSS(够买,转卖) AND (够买 >= 45));

B:=(CROSS(够买,股票大盘) AND (够买 >= 45));

D:=(CROSS(够买,75) AND (涨>= 2));

DD:=(CROSS(够买,20) AND (涨>= 2));

DRAWTEXT((A > 0),(LOW * 0.99),'←狙击水龙头'),LINETHICK0,COLORFFFF00;

DRAWTEXT((B > 0),(LOW * 1.02),'←血战水龙头'),LINETHICK0,COLOR0055FF; DRAWTEXT((D > 0),(LOW * 1.05),'←肯定水龙头'),LINETHICK0,COLORRED;

DRAWTEXT((DD > 0),(LOW * 1.05),'←股票短线金股'),LINETHICK0,COLORRED; TJ:=((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1))));

STICKLINE(TJ,LOW,HIGH,0.8,0),COLORRED;

STICKLINE(TJ,OPEN,CLOSE,8,0),COLORRED;

STICKLINE(TJ,OPEN,CLOSE,6,0),COLOR8B6AFD;

STICKLINE(TJ,OPEN,CLOSE,2,0),COLORC6B6FE;

STICKLINE(TJ,OPEN,CLOSE,1,0),COLORF9F7FF;

STICKLINE(NOT(TJ),LOW,HIGH,0.1,0),COLORFF0000;

STICKLINE(NOT(TJ),OPEN,CLOSE,8,0),COLORFF0000;

STICKLINE(NOT(TJ),OPEN,CLOSE,6,0),COLORFF7578;

STICKLINE(NOT(TJ),OPEN,CLOSE,2,0),COLORFFBFC1;

STICKLINE(NOT(TJ),OPEN,CLOSE,0.5,0),COLORFFFFF7;

通达信清晰趋势主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号