广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信常胜将军及选股指标公式计算

  • 牛股公式
  • 2020-09-18 18:29
  • 牛股网
广告管理-720PX*80PX

趋势线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORRED;

N1:=9; N2:=3; N3:=3;

RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

K:=SMA(RSV,N2,1);

D:=SMA(K,N3,1);

J:=3*K-2*D;

ZFH1:=CROSS(K,D);

周K:="KDJ.K#WEEK"(9,3,3);

周D:="KDJ.D#WEEK"(9,3,3);

月K:="KDJ.K#MONTH"(9,3,3);

月D:="KDJ.D#MONTH"(9,3,3);

周叉:=CROSS(周K,周D);

月叉:=CROSS(月K,月D);

XG:=ZFH1 AND 周叉,COLORMAGENTA;

STICKLINE(XG ,75,66,1,0),COLORRED;

STICKLINE(XG ,66,57,2,0),COLORMAGENTA;

STICKLINE(XG ,57,48,3,0),COLORGREEN;

STICKLINE(XG ,48,39,4,0),COLORBLUE;

STICKLINE(XG ,30,21,6,0),COLORBROWN;

STICKLINE(XG ,39,30,5,0),COLORCYAN;

STICKLINE(XG ,21,12,7,0),COLORYELLOW;

STICKLINE(XG ,12,3,8,0),COLORWHITE;

DRAWICON(XG,80,13);

{

选股公式:

N1:=9; N2:=3; N3:=3;

RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

K:=SMA(RSV,N2,1);

D:=SMA(K,N3,1);

J:=3*K-2*D;

ZFH1:=CROSS(K,D);

周K:="KDJ.K#WEEK"(9,3,3);

周D:="KDJ.D#WEEK"(9,3,3);

月K:="KDJ.K#MONTH"(9,3,3);

月D:="KDJ.D#MONTH"(9,3,3);

周叉:=CROSS(周K,周D);

月叉:=CROSS(月K,月D);

{除掉ST、股票停牌股}

S1:=IF(NAMELIKE('S'),0,1);

S2:=IF(NAMELIKE('*'),0,1);

S3:=DYNAINFO(17)>0;

ZFH2:=S1 AND S2 AND S3 AND NOT(C<MA(C,20));

XG:ZFH1 AND 周叉 AND ZFH2 ;

}

通达信常胜将军及选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号