广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式太阳光仍旧升起指标公式

  • 牛股公式
  • 2020-09-18 18:29
  • 牛股网
广告管理-720PX*80PX

STICKLINE(100,0,100,4,0),COLORB05600;

SV:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;

SV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;

SV2:=(CLOSE-LLV(LOW,108))/(HHV(HIGH,108)-LLV(LOW,108))*100;

K1:=SMA(SV2,15,1);

D1:=SMA(K1,15,1);

K2:=SMA(SV,2,1);

K3:=(SMA(SV,3,1))*1.2;

D2:=SMA(K3,10,1);

R1:=100-K3;

日底:=IF(R1-89.5<-3,-3,R1-89.5);

日顶:IF(R1 80.5>100,100,R1 80.5),COLORFFBBFF,LINETHICK3;

A1:=MIN(100,R1 80.5);

A2:=MAX(-3,R1-89);

STICKLINE(日顶<100,日顶,100,5,0),COLORFF00FF;

AA:=100-D2;

周底:=IF(AA-89.5<-3,-3,AA-89.5);

周顶:IF(AA 90.5>100,100,AA 90.5),COLORFFBB00,LINETHICK2;

BB:=MIN(100,AA 80.5);

DD:=MAX(-3,AA-88);

STICKLINE(周顶<100,周顶,100,4,0),COLORYELLOW;

D3:=SMA(K3,30,1);

AAA:=100-D3;

月顶:=IF(AAA 103>100,100,AAA 103);

STICKLINE(月顶<100,月顶,100,4,0),COLORFF3333;

月顶A:IF(AAA 103>100,100,AAA 103),COLORFF3333,LINETHICK1;

亏本主力资金:EMA((WINNER(C*1.1)-WINNER(C*0.9))*60,13),COLOR666666,NODRAW;

STICKLINE(亏本主力资金>0,0,亏本主力资金,4,0),COLOR006666;

K:="KDJ.K#DAY"(100,5,5),COLORRED,LINETHICK2;

D:"KDJ.D#DAY"(100,5,6),COLORCYAN,LINETHICK2;

JQ:=BACKSET(K>REF(K,1),2);

K走高:IF(JQ,K,DRAWNULL),COLORRED,LINETHICK2;

JK:=BACKSET(K<REF(K,1),2);

K走低:IF(JK,K,DRAWNULL),COLOR00A324,LINETHICK2;

通达信太阳照常升起指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号