广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式底端必起5%指标公式

  • 牛股公式
  • 2020-09-18 18:29
  • 牛股网
广告管理-720PX*80PX

STICKLINE(18,100,0,5,0),COLORBLUE;

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);

VAR05:=COUNT(VAR03,7)>0 AND VAR04;

VAR06:=REF((LOW OPEN CLOSE HIGH)/4,1);

VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

VAR08:=EMA(VAR07,10);

VAR09:=EMA(C,5);

VAR10:=LLV(LOW,33);

VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;

VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);

底端暴发:VAR12,COLORWHITE;

STICKLINE(VAR12>0,0,VAR12,3,0),COLORWHITE;

STICKLINE(VAR12>0,0,VAR12,2,0),COLOR555555;

STICKLINE(VAR12>0,0,VAR12,1,0),COLORWHITE;

STICKLINE(VAR02>0,0,VAR02,5,0),COLOR2A7841;

海湾:VAR02,COLORGREEN;

海浪:VAR01,COLORCYAN;

STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;

XG:IF(VAR05 AND COUNT(VAR05,5)=1,1,0),COLORRED;

通达信底部必起5%指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号