广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信三色球主图及选股指标公式

  • 牛股公式
  • 2020-09-18 18:29
  • 牛股网
广告管理-720PX*80PX

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,60);

MA5:MA(CLOSE,120);

STICKLINE((C-REF(C,1))/REF(C,1)*100>9.5,C,O,1.5,0),COLOR00FFFF;

AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

TRK:=EMA(EMA(CLOSE,13),13);

MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;

VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;

VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;

VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;

VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;

VX5:=FILTER(VX1 AND VX3 AND VX4,13);

VX6:=FILTER(VX2 AND VX3 AND VX4,13);

XG:VX5 AND VX6,COLORRED,NODRAW;

DRAWICON(XG,L*0.985,1);

DRAWICON(XG,L*0.99,18);

{

选择股票公式

AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

TRK:=EMA(EMA(CLOSE,13),13);

MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;

VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;

VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;

VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;

VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;

VX5:=FILTER(VX1 AND VX3 AND VX4,13);

VX6:=FILTER(VX2 AND VX3 AND VX4,13);

XG:VX5 AND VX6;

}

通达信三色球主图及选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号