广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信主力证实指标公式

  • 牛股公式
  • 2020-09-18 18:28
  • 牛股网
广告管理-720PX*80PX

LC := REF(CLOSE,1);

VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);

RC := (CLOSE-LC)*VID;

LONG := SUM(RC,0);

DIFF := SMA(LONG,10,1);

DEA := SMA(LONG,20,1);

LON :=DIFF-DEA;

LLL:=MA(LON,10);

IF(LLL>=REF(LLL,1),LLL,DRAWNULL),COLORRED;

V2:EMA(LON,1),COLORGREEN;

V3:EMA(V2,3),COLORGREEN;

V4:EMA(V3,3),COLORGREEN;

V5:EMA(V4,3),COLORGREEN;

V6:EMA(V5,3),COLORGREEN;

IF(V2>=REF(V2,1),V2,DRAWNULL),COLORRED;

IF(V3>=REF(V3,1),V3,DRAWNULL),COLORRED;

IF(V4>=REF(V4,1),V4,DRAWNULL),COLORRED;

IF(V5>=REF(V5,1),V5,DRAWNULL),COLORRED;

IF(V6>=REF(V6,1),V6,DRAWNULL),COLORRED;

STICKLINE(V2>REF(V2,1),V2,REF(V2,1),3,0),COLORRED;

STICKLINE(V2<REF(V2,1),V2,REF(V2,1),3,0),COLORGREEN;

通达信主力印证指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号