广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信天数共振指标公式

  • 牛股公式
  • 2020-09-18 18:28
  • 牛股网
广告管理-720PX*80PX

总天数:=HHVBARS(H,90);

交换次数:=FLOOR(总天数/21);

分辨:=IF(交换次数>0,交换次数,0);

判断:=IF(分辨-REF(分辨,1)>0,分辨,0);

距之前交换:BARSLAST(判断) 1,NODRAW,COLORGREEN;{NODRAW}

STICKLINE(判断,0,50,2,0),COLORGREEN;

交换次数13:=FLOOR(总天数/34);

分辨13:=IF(交换次数13>0,交换次数13,0);

判断13:=IF(分辨13-REF(分辨13,1)>0,分辨13,0);

距之前交换13:BARSLAST(判断13) 1,NODRAW,COLORGREEN;

STICKLINE(判断13,0,80,2,0),COLORFFFFFF;

交换次数21:=FLOOR(总天数/55);

分辨21:=IF(交换次数21>0,交换次数21,0);

判断21:=IF(分辨21-REF(分辨21,1)>0,分辨21,0);

距之前交换21:BARSLAST(判断21) 1,NODRAW,COLORGREEN;

STICKLINE(判断21,0,100,2,0),COLORFFF00F;

STICKLINE(距之前交换 距之前交换13 距之前交换21=3 ,0 ,100 ,2 ,0 ),COLORRED;

总天数2:=LLVBARS(L,90);

交换次数212:=FLOOR(总天数2/21);

分辨212:=IF(交换次数212>0,交换次数212,0);

判断212:=IF(分辨212-REF(分辨212,1)>0,分辨212,0);

距之前交换212:BARSLAST(判断212) 1,NODRAW,COLORGREEN;{NODRAW}

STICKLINE(判断212,200,150,2,0),COLORGREEN;

交换次数34:=FLOOR(总天数2/34);

分辨34:=IF(交换次数34>0,交换次数34,0);

判断34:=IF(分辨34-REF(分辨34,1)>0,分辨34,0);

距之前交换34:BARSLAST(判断34) 1,NODRAW,COLORGREEN;

STICKLINE(判断34,200,120,2,0),COLORFFFFFF;

交换次数55:=FLOOR(总天数2/55);

分辨55:=IF(交换次数55>0,交换次数55,0);

判断55:=IF(分辨55-REF(分辨55,1)>0,分辨55,0);

距之前交换55:BARSLAST(判断55) 1,NODRAW,COLORGREEN;

STICKLINE(判断55,200,100,2,0),COLORFFF00F;

STICKLINE(距之前交换212 距之前交换34 距之前交换55=3 ,200 ,100 ,2 ,0 ),COLORMAGENTA;

通达信天数共振指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号