广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信敢死队操作线主图指标公式

  • 牛股公式
  • 2020-09-18 18:27
  • 牛股网
广告管理-720PX*80PX

N:=5;

M:=5;

H1:=EMA(DCLOSE,5);

A1:=LLV(DCLOSE,5);

A2:=A1 1/CURRBARSCOUNT*N;

A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);

A4:=MA(A3,10);

A5:=H1 1/CURRBARSCOUNT*M;

A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);

A7:MA(A6,10);

L1:=LLV(L,10);

DRAWBAND(A4,90,L1,RGB(35,135,35));

DRAWBAND(A7,90,A4,90);

敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;

操作线2:MA(C,26),LINETHICK1,COLORLICYAN;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

暴发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;

XG:=CROSS(暴发点,20) OR CROSS(暴发点,18);

L3:IF(XG,O,L1*0.999),COLORYELLOW;

STICKLINE(XG,L3,L3,100,0);

DRAWTEXT(XG,L3,'起爆点'),COLORMAGENTA;

通达信敢死队操作线主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号