广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信浪判底控盘量指标公式

  • 牛股公式
  • 2020-09-18 18:27
  • 牛股网
广告管理-720PX*80PX

VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);

VAR1C:=EMA(VAR1B,21);

VAR1D:=(VAR1B-VAR1C)*10;

VAR1F:=POW(VAR1D,3)*0.01 POW(VAR1D,2);

拉升:=IF(VAR1D>0.015,VAR1F,0)/5;

STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,1,0),COLORFF0FFF;

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96 VAR5*0.96 VAR6*0.96 VAR1*0.558 VAR2*0.558 VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25 VAR5*1.23 VAR6*1.2 VAR1*0.55 VAR2*0.55 VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3 VAR5*1.3 VAR6*1.3 VAR1*0.68 VAR2*0.68 VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3 VAR8*2 VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

波浪纹: EMA(IF(LOW<=VARE,(VARD VARF*2)/2,0),3)/618*VAR10;

浪: STICKLINE(波浪纹>0,0,波浪纹,2,0), COLORFF2400;

容积: 波浪纹, COLOR676767;

STICKLINE(波浪纹>0,0,容积*1.2,0,0),COLORFFFFFF;

通达信浪判底控盘量指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号