广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式一把尺子淘宝主图指标公式

  • 牛股公式
  • 2020-09-18 18:27
  • 牛股网
广告管理-720PX*80PX

{使用说明书:1.双线上升趋势能够买入,双线下降趋势不适合买入;2.上升趋势提升不适合买入,下降趋势提升能够买入;3.上升趋势尾翘能够买入,上升趋势尾掉不适合买入;4.升高安全通道反跳能够买入,降低安全通道不适合买入;5.在相同条件下下,甄选活跃度80%(股票大盘不景气时70%)之上的,活跃度30%下列不适合买入。}

上涨幅度:=3;

TP变换PW:=1;

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量比饱和状态:=IF(SAT>1,1,SAT)*100,NODRAW;

盈利主力资金:=WINNER(C)*100,NODRAW;

N:=5;

LC:=REF(CLOSE,1);

RSI值:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;

活跃性:=(RSI值-WR10);

活跃度比:=IF(活跃性>=0,(活跃性 100)/2,100-ABS((活跃性-100)/2)),NODRAW;

A1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,1) 1);

A2:=A1>REF(A1,1);

B1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,2) 1);

B2:=B1>REF(B1,1);

C1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,3) 1);

C2:=C1>REF(C1,1);

A11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,1) 1);

A21:=A11>REF(A11,1);

B11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,2) 1);

B21:=B11>REF(B11,1);

C11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,3) 1);

C21:=C11>REF(C11,1);

高辅线:DRAWLINE(B2,H,A2,H,1),COLORBLUE;

低辅线:DRAWLINE(B21,L,A21,L,1),COLOR0000FF;

DRAWRECTREL(80,10,240,60,RGB(0,75,200));

DRAWRECTREL(80,10,160,60,RGB(0,100,0));

DRAWRECTREL(80,10,80 CONST(活跃度比*160/100),60,RGB(200,0,50));

DRAWTEXT_FIX(1,0.00,0.01,0,STRCAT(STRCAT('活跃度: ',CON2STR(活跃度比,2)),'% ')),COLORYELLOW;

DRAWRECTREL(80,70,240,120,RGB(0,75,200));

DRAWRECTREL(80,70,160,120,RGB(0,100,0));

DRAWRECTREL(80,70,80 CONST(盈利主力资金*160/100),120,RGB(200,0,50));

DRAWTEXT_FIX(1,0.00,0.07,0,STRCAT(STRCAT('盈利率: ',CON2STR(盈利主力资金,2)),'% ')),COLORYELLOW;

DRAWRECTREL(80,130,240,180,RGB(0,75,200));

DRAWRECTREL(80,130,160,180,RGB(0,100,0));

DRAWRECTREL(80,130,80 CONST(量比饱和状态*160/100),180,RGB(200,0,50));

DRAWTEXT_FIX(1,0.00,0.13,0,STRCAT(STRCAT('对比度: ',CON2STR(量比饱和状态,2)),'% ')),COLORYELLOW;

通达信一把尺子主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号