广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信RSI与K线指标公式

  • 牛股公式
  • 2020-09-18 18:27
  • 牛股网
广告管理-720PX*80PX

PC:(2*C H L AMOUNT/VOL/100)/5,LINETHICK0;

JC9:(FORCAST(PC,5) WMA(PC,5) EMA(PC,3) MA(PC,3))/4,LINETHICK0;

LPC:= REF(JC9,1);

R收:EMA(SMA(MAX(JC9-LPC,0),6,1)/SMA(ABS(JC9-LPC),6,1)*100,3),COLOR00FF00,LINETHICK2;

LPH:= REF(H,1);

R高:=EMA(SMA(MAX(H-LPH,0),6,1)/SMA(ABS(H-LPH),6,1)*100,3);

LPK:= REF(O,1);

R开:=EMA(SMA(MAX(O-LPK,0),6,1)/SMA(ABS(O-LPK),6,1)*100,3);

LPL:= REF(L,1);

R低:=EMA(SMA(MAX(L-LPL,0),6,1)/SMA(ABS(L-LPL),6,1)*100,3);

LLR:LLV(R收,2),COLORFF9900,LINETHICK1;

IF(R收!=LLR,R收,DRAWNULL),COLORRED,LINETHICK2;

DRAWBAND(R收,RGB(120,100,0),LLR,RGB(120,100,0));

STICKLINE(R收>=REF(R收,1) ,R高 ,R收,0,0 ),COLOR0000FF;

STICKLINE(R收>=REF(R收,1) ,R开 ,R低,0,0 ),COLOR0000FF;

STICKLINE(R收>=REF(R收,1) ,R收 ,R开,2,0 ),COLOR0033FF;

STICKLINE(R收>=REF(R收,1) ,R收 ,R开,1.5,0 ),COLOR0066FF;

STICKLINE(R收>=REF(R收,1) ,R收 ,R开,1,0 ),COLOR0099FF;

STICKLINE(R收>=REF(R收,1) ,R收 ,R开,0,0 ),COLOR00AAFF;

STICKLINE(R收<REF(R收,1) ,R高 ,R开,0,0 ),COLOR00FF00;

STICKLINE(R收<REF(R收,1) ,R收 ,R低,0,0 ),COLOR00FF00;

STICKLINE(R收<REF(R收,1) ,R收 ,R开,2,0 ),COLOR003300;

STICKLINE(R收<REF(R收,1) ,R收 ,R开,1.5,0 ),COLOR006600;

STICKLINE(R收<REF(R收,1) ,R收 ,R开,1,0 ),COLOR009900;

STICKLINE(R收<REF(R收,1) ,R收 ,R开,0,0 ),COLOR00AA00;

通达信RSI与K线指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号