广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信每天好运来主图指标公式

  • 牛股公式
  • 2020-09-18 18:26
  • 牛股网
广告管理-720PX*80PX

STICKLINE(C>=O,C,O,3,0),COLOR000045;

STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

STICKLINE(C>=O,C,O,2,0),COLOR000085;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

STICKLINE(C<O,C,O,3,0),COLOR353500;

STICKLINE(C<O,C,O,2.5,0),COLOR454500;

STICKLINE(C<O,C,O,2,0),COLOR555500;

STICKLINE(C<O,C,O,1.5,0),COLOR656500;

STICKLINE(C<O,C,O,1,0),COLOR757500;

STICKLINE(C<O,C,O,0.5,0),COLOR858500;

STICKLINE(C<O,H,L,0,0),COLOR959500;

AAA:=(3*C H L O)/6;

VAR1:=(8*AAA 7*REF(AAA,1) 6*REF(AAA,2) 5*REF(AAA,3) 4*REF(AAA,4) 3*REF(AAA,5) 2*REF(AAA,6) REF(AAA,8))/36;

VAR2:=(HHV(VAR1,5) HHV(VAR1,10) HHV(VAR1,20))/3;

VAR3:=(LLV(VAR1,5) LLV(VAR1,10) LLV(VAR1,20))/3;

VAR4:=(HHV(VAR2,5) HHV(VAR2,10) HHV(VAR2,20))/3;

VAR5:=(LLV(VAR3,5) LLV(VAR3,10) LLV(VAR3,20))/3;

VAR6:=(LLV(VAR1,2) LLV(VAR1,4) LLV(VAR1,6))/3;

DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));

股票短线:VAR1,COLORWHITE;

中心线:VAR6,COLORYELLOW;

下挫:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;

立桩量:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

提升:=TJ2=1;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORCYAN;

STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORYELLOW;

TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));

三天规律:=TJ3=1;

创立:=三天规律 AND 提升;

标准创立:=FILTER(创立,3);

DRAWTEXT(标准创立,L*0.99,'创立'),COLORYELLOW;

通达信天天好运来主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号