广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信牛股起爆点选股指标公式

  • 牛股公式
  • 2020-09-18 18:26
  • 牛股网
广告管理-720PX*80PX

X_1:=CLOSE/REF(CLOSE,1)>1.02;

X_2:=VOL>MA(VOL,5);

X_3:=X_1 AND X_2;

X_4:=IF(X_3,70,0);

X_5:=X_4;

X_6:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

X_7:=IF(CLOSE>OPEN,X_6*(HIGH-LOW), X_6*(L-H));

X_8:=X_7/VOL*100;

X_9:=X_8>=80;

X_10:=ATAN((EMA(CLOSE,5)/REF(EMA(CLOSE,5),1)-1)*100)*57.299999;

X_11:=ATAN((EMA(CLOSE,10)/REF(EMA(CLOSE,10),1)-1)*100)*57.299999;

X_12:=ATAN((EMA(CLOSE,20)/REF(EMA(CLOSE,20),1)-1)*100)*57.299999;

X_13:=X_10>=60 AND X_11>13;

X_14:=IF(CLOSE>REF(CLOSE,1),88,0);

X_15:=IF(CLOSE/REF(CLOSE,1)>1.02 AND HIGH/CLOSE<1.01 AND X_14>0,91,0);

X_16:=FILTER(X_15>1,5);

X_17:=MA(CLOSE,90);

X_18:=MA(CLOSE,288);

X_19:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.03,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);

X_20:=IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.3,SMA(LOW,10,1),SMA(LOW,5,1));

X_21:=IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5),SMA(HIGH,2,1),SMA(CLOSE,3,1));

X_22:=IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));

X_23:=CROSS(X_21,X_19) OR CROSS(X_17,X_20) OR CROSS(X_19,X_18);

X_24:=X_16 OR X_23;

X_25:=CLOSE/REF(CLOSE,3)*100-100;

X_26:=STICKLINE(X_25>12,0,50,2,0);

X_27:=MA(CLOSE,5);

X_28:=MA(CLOSE,10);

X_29:=MA(VOL,10);

X_30:=HHV(HIGH,5)=HHV(HIGH,0) AND BARSCOUNT(CLOSE)>=5;

X_31:=CLOSE>REF(CLOSE,1)*1.02;

X_32:=VOL>X_29;

X_33:=OPEN>X_28 AND CLOSE>X_27;

X_34:=X_30 AND X_31 AND X_32 AND X_33;

X_35:=X_25 OR X_34;

短高H:=(20*H 19*REF(H,1) 18*REF(H,2) 17*REF(H,3) 16*REF(H,4) 15*REF(H,5) 14*REF(H,6)

13*REF(H,7) 12*REF(H,8) 11*REF(H,9) 10*REF(H,10) 9*REF(H,11) 8*REF(H,12)

7*REF(H,13) 6*REF(H,14) 5*REF(H,15) 4*REF(H,16) 3*REF(H,17) 2*REF(H,18)

REF(H,20))/210;

短低L:=(20*L 19*REF(L,1) 18*REF(L,2) 17*REF(L,3) 16*REF(L,4) 15*REF(L,5) 14*REF(L,6)

13*REF(L,7) 12*REF(L,8) 11*REF(L,9) 10*REF(L,10) 9*REF(L,11) 8*REF(L,12)

7*REF(L,13) 6*REF(L,14) 5*REF(L,15) 4*REF(L,16) 3*REF(L,17) 2*REF(L,18)

REF(L,20))/210;

D90H:=EMA(短高H,90);

D90L:=EMA(短低L,90);

D90差:=D90H-D90L;

D90顶:=D90H D90差*2,;

D90底:=D90L-D90差*2,;

高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1 XMA(XMA(H,25),25);

低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;

双头精准定位:=低0>=D90底 AND 高0>=D90顶;

什么是空头精准定位:=高0<=D90顶 AND 低0<=D90底;

波动精准定位:=低0>=D90底 AND 高0<=D90顶;

短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2 XMA(XMA(H,25),25);

短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2;

股票短线收市:=(C-短底)/(短顶-短底)*100000;

股票短线新房开盘:=(O-短底)/(短顶-短底)*100000;

股票短线高盘:=(H-短底)/(短顶-短底)*100000;

股票短线低盘:=(L-短底)/(短顶-短底)*100000;

顶1:=110000;

底1:=-10000;

X_5 AND X_9 AND X_13 AND X_24 AND X_35;

通达信牛股起爆点选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号