广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式波动诱多指标公式

  • 牛股公式
  • 2020-09-18 18:26
  • 牛股网
广告管理-720PX*80PX

RSV:=((CLOSE - LLV(LOW,7))/(HHV(HIGH,7) - LLV(LOW,7)))*(100);

短K:SMA(RSV,3,1),ColorFF0000;

短D:SMA(短K,3,1),ColorFF0000;

RSV1:=((CLOSE - LLV(LOW,38))/(HHV(HIGH,38) - LLV(LOW,38)))*(100);

主力资金相对性室内空间:(WINNER(CLOSE))*(100),circledot,Color0095FF,Linethick2;

VAR1:=SMA(((CLOSE - LLV(LOW,60.1355))/(HHV(HIGH,60.1355) - LLV(LOW,60)))*(80),7,1);

VAR2:=CROSS(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),10))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),10))),(-200)) and (((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),5))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),5))) > (-100));

DRAWTEXT(CROSS(EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),10))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),10))),13),EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),5))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),5))),13)) and (EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),10))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),10))),13) > 0),100,'风险性'),Linethick2,Color00FF00;

DRAWTEXT((FILTER(VAR2,5) = 1),0,' 提前准备股票抄底'),Linethick2,COLORFF00FF;

STICKLINE(CROSS(EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),10))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),10))),13),EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),5))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),5))),13)) and (EMA(((HIGH LOW CLOSE)/(3) - MA((HIGH LOW CLOSE)/(3),10))/((0.015)*(AVEDEV((HIGH LOW CLOSE)/(3),10))),13) > 0),80,100,10,0),Color008000;

STICKLINE((FILTER(VAR2,5) = 1),0,20,10,0),colorred;

VAR3:=MA((100)*(WINNER(IF((((AMOUNT)/(VOL))/(100) > (CLOSE)*(1.1)),CLOSE,IF((((AMOUNT)/(VOL))/(100) < (CLOSE)*(0.9)),CLOSE,((AMOUNT)/(VOL))/(100))))),5);

DRAWTEXT(CROSS(86,VAR3),VAR1,'震荡诱多'),ColorFF0000;

DRAWTEXT(CROSS(VAR3,5),VAR1,'底位主力吸筹'),colorred;

DRAWTEXT(CROSS(VAR3,45),VAR1,'猛拉'),colorffffff;

通达信震荡诱多指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号