广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

二点间的最高价和最低价

  • 牛股公式
  • 2020-09-05 17:07
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

怎样求金叉前与死叉后间的最低价及其死叉前与金叉后间的最高价?

如图所示:

两点间的最高价和最低价

我的思路:

M1:=eMA(CLOSE,3);

M2:=ema(CLOSE,9);

m3:=CROSS(m1,m2);

m4:=CROSS(m2,m1);

STICKLINE(m3,c,o,8,0),COLORRED;

STICKLINE(m4,c,o,8,0),COLORGREEN;

a:m1;

b:m2;

上涨幅度:STICKLINE(m3,B,2B-金叉前与死叉后间的最低价,4,0),COLORYELLOW;

下滑:STICKLINE(m4,B,2B-死叉前与金叉后间的最高价,4,0),COLORWHITE;

乞求大神相帮!!

解释以下:

M1:eMA(CLOSE,3); M2:ema(CLOSE,9);

m3:=CROSS(m1,m2); m4:=CROSS(m2,m1);

bnu:=BARSLAST(m3); 上穿前最低价:ref(llv(l,bnu 1),1);

bnd:=BARSLAST(m4); 下穿前最高价:ref(hhv(h,bnd 1),1);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号