广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式七宝启涨指标公式

  • 牛股公式
  • 2020-09-18 18:16
  • 牛股网
广告管理-720PX*80PX

回光:0,COLORBLUE;

ZTZT:0,COLORWHITE;

超跌:0,COLORGREEN;

拉升:0,COLORRED;

钝出现异常化:0,COLORLIBLUE;

钝化:0,COLORGRAY;

新股上市:0,COLORMAGENTA;

提升:0,COLORYELLOW;

底:0,COLORBLACK;

顶:16.5,COLORBLACK;

DRAWTEXT(ISLASTBAR,1.5,' 回光反照'),COLORBLUE;

DRAWTEXT(ISLASTBAR,3.5,' --------ZT'),COLORWHITE;

DRAWTEXT(ISLASTBAR,5.5,' 超跌涨停'),COLORGREEN;

DRAWTEXT(ISLASTBAR,7.5,' 拉升涨停'),COLORRED;

DRAWTEXT(ISLASTBAR,9.5,' 钝化涨停'),COLORCYAN;

DRAWTEXT(ISLASTBAR,11.5,' 钝化变异'),COLORLIRED;

DRAWTEXT(ISLASTBAR,13.5,' 新股上市初次'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,15.5,' 提升涨停'),COLORYELLOW;

个线:=EMA(EMA(CLOSE,30),9),NODRAW;

大线:=EMA(EMA(INDEXC,45),9),NODRAW;

个股1:=CLOSE/个线*100,NODRAW;

股票大盘1:=INDEXC/大线*100,NODRAW;

GGQD:=(个股1-股票大盘1),NODRAW;

N1:=REF(BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H),1) 1,NODRAW;

回光反照:=IF(COUNT(CROSS(MA(C,15),MA(C,5)),N1)=0 AND HHV(GGQD,20)>23 AND MA(C,5)>MA(C,30) AND GGQD<HHV(GGQD,30)AND GGQD>5 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND C=H,-9,0),COLORBLUE,NODRAW;

STICKLINE(回光反照,1,2,1.9,0),COLORBLUE;

ZT:=(C-REF(C,1))/REF(C,1)*100>8.5,COLORWHITE,NODRAW;

STICKLINE(ZT,3,4,1.9,0),COLORWHITE;

新房开盘:=IF(REF(ZT,1)>0 ,(O-REF(C,1))/REF(C,1)*100,0),NODRAW;

BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,NODRAW;

BIAS2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,NODRAW;

BIA:=(BIAS1-BIAS2),NODRAW;

BIS:=LLV(BIAS1,3),NODRAW;

超跌涨停:=IF(ZT>0 AND BIS<0 AND BIA>5 AND MA(C,5)<MA(C,60),-2,0),COLORGREEN,NODRAW;

STICKLINE(超跌涨停,5,6,1.9,0),COLORGREEN;

MA5:=MA(C,5),NODRAW;

MA10:=MA(C,10),NODRAW;

MA20:=MA(C,20) ,NODRAW;

MA30:=MA(C,30),NODRAW;

MA60:=MA(C,34),NODRAW;

F1:=(MA5-MA10)/MA10*100,NODRAW;

F2:=(MA10-MA20)/MA10*100,NODRAW;

F3:=(MA20-MA60)/MA10*100,NODRAW;

拉升涨停:=IF(F1>1 AND F2>3 AND F3>0 AND ZT>0,6,0),COLORRED,NODRAW;

STICKLINE(拉升涨停,7,8,1.9,0),COLORRED;

TY:=C,NODRAW;

A1:=REF(TY,20)=HHV(TY,2*20 1);B1:=FILTER(A1,20);

C1:=(B1,20 1);HD:=FILTER(C1,20),NODRAW;

A:=REF(H,BARSLAST(HD)),NODRAW;LC := REF(CLOSE,1),NODRAW;

RSI1:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,NODRAW;

钝化涨停:=IF( ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,4,0),COLORCYAN,NODRAW;

STICKLINE(钝化涨停,9,10,1.9,0),COLORCYAN;

钝化涨停1:=IF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80 AND REF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,1)=0,4,0),COLORLIRED;

STICKLINE(钝化涨停1,11,12,1.9,0),COLORLIRED;

新股上市初次:=IF(COUNT(ZT>0,BARSCOUNT(C))=1 AND ZT>0,8,0),COLORMAGENTA;

STICKLINE(新股上市初次,13,14,1.9,0),COLORMAGENTA;

提升涨停:=IF(CROSS(C,A) AND ZT>0,-4,0),COLORYELLOW;

STICKLINE(提升涨停,15,16,1.9,0),COLORYELLOW;

通达信七宝启涨指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号