广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信君临天下指标公式

  • 牛股公式
  • 2020-09-18 18:15
  • 牛股网
广告管理-720PX*80PX

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

,3,1),2,1),COLOR7F52AF;

趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;

STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;

STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;

STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;

STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;

STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;

STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5)>MA(C,20);

V3:=COUNT(MA(C,1)>REF(C,1),3)=3;

风险性:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;

V11:=MA(C,5)=HHV(MA(C,5),120);

V21:=MA(C,5)>MA(C,120);

V31:=COUNT(MA(C,1)>REF(C,1),3)=3;

风险性1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;

底端:=5;

股票抄底:IF(CROSS(趋势,底端),60,0),STICK,COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(趋势,底端),50,'B'),COLORRED;

无线天线:108,COLORFF9D00;

抄底逃顶:IF(CROSS(无线天线,趋势),1,0),STICK,COLORFF9D00;

STICKLINE(CROSS(无线天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(无线天线,趋势),85,'S'),COLORFF9D00;

通达信君临天下指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号