广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信三外有三主图及选股指标公式

  • 牛股公式
  • 2020-09-18 18:15
  • 牛股网
广告管理-720PX*80PX

幅度:=5;

根数:=3;

AA:=BARSLAST(COUNT((REF(C,1)/C-1)*100>=幅度,3)>=根数 AND (REF(C,1)/C-1)*100>=幅度);

BB:IF(AA<30,REF(O,BARSLAST(CURRBARSCOUNT=CONST(AA) 1)),DRAWNULL),LINETHICK2,COLORRED;

CC:=BARSLAST(CURRBARSCOUNT=CONST(AA) 2);

DRAWTEXT(CC,H,'三外有三'),DRAWABOVE;

DRAWICON((COUNT(C>BB,CC)=1 AND C>BB OR CROSS(C,BB)) AND CC<=30,L,1);

{

选择股票公式:

幅度:=5;

根数:=3;

AA:=BARSLAST(COUNT((REF(C,1)/C-1)*100>=幅度,3)>=根数 AND (REF(C,1)/C-1)*100>=幅度);

BB:=IF(AA<30,REF(O,BARSLAST(CURRBARSCOUNT=CONST(AA) 1)),DRAWNULL);

CC:=BARSLAST(CURRBARSCOUNT=CONST(AA) 2);

XG:=(COUNT(C>BB,CC)=1 AND C>BB OR CROSS(C,BB)) AND CC<=30;

COUNT(XG,5);

}

通达信三外有三主图及选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号