广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信底端先锋指标公式

  • 牛股公式
  • 2020-09-18 18:13
  • 牛股网
广告管理-720PX*80PX

A1:=HHV(HIGH,9)-LLV(LOW,9);

A2:=HHV(HIGH,9)-CLOSE;

A3:=CLOSE-LLV(LOW,9);

A4:=A2/A1*100-70;

A5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

A6:=(CLOSE HIGH LOW)/3;

A7:=SMA(A3/A1*100,3,1);

A8:=LLV(LOW,34);

A9:=SMA(A7,3,1)-SMA(A4,9,1);

XRA:=IF(A9>100,A9-100,0);

XRB:=HHV(HIGH,34);

XRC:=EMA((A6-A8)/(XRB-A8)*100,13);

XRD:=EMA(0.667*REF(XRC,1) 0.333*XRC,2);

XRE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

XRF:=MA(XRE,3);

XR1:=HHV(HIGH,9)-LLV(LOW,9);

XR2:=HHV(HIGH,9)-CLOSE;

XR3:=CLOSE-LLV(LOW,9);

XR4:=((XR2)/(XR1))*(100)-70;

XR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

XR6:=((2)*(CLOSE) HIGH LOW)/(4);

XR7:=SMA(((XR3)/(XR1))*(100),3,1);

XR8:=LLV(LOW,34);

XR9:=SMA(XR7,3,1)-SMA(XR4,9,1);

XR10:=IF((XR9>100),XR9-100,0);

XR11:=HHV(HIGH,34);

B1:=EMA(((XR6-XR8)/(XR11-XR8))*(100),8);

DRAWKLINE(EMA(B1,5),EMA(B1,5),B1 1,B1);

ACE:EMA(B1,5),COLORCYAN;

ACR:EMA(XRD,1),COLORYELLOW;

X1:=MA(C,5)=HHV(MA(C,5),20);

X2:=MA(C,5)>MA(C,10);

X3:=MA(V,5)>MA(V,40)*1.01;

X4:=COUNT(MA(C,1)>REF(C,1),2)=2;

X:=X1 AND X2 AND X3 AND X4;

AA1:=EMA(CLOSE,5);

AA2:=EMA(AA1,28);

AA3:=CROSS(AA1,AA2);

AA4:=AA1<EMA(CLOSE,120);

STICKLINE((AA3 AND AA4)OR(1 AND 2 AND 3 AND 4),B1*1.03,B1*1.120,1,0),COLORYELLOW;

AA5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*

SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT ,COLORFF9900 ;

ZHU:IF(CROSS(A5,20),50,0),STICK,COLORMAGENTA,LINETHICK2;

走高:IF(CROSS(XRC,ACR) AND XRC>XRD AND XRC<55 AND C>O,50,0),

COLORLIRED,POINTDOT;

AA6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1 9.8/100);

底端:IF(A6,ACE,0),COLORGREEN,LINETHICK2;

STICKLINE(走高>0,15,走高*1.01,1,0),COLORBLUE;

STICKLINE((走高>0 AND 走高<400) OR (底端>0 AND 底端<400)

OR (ZHU>0 AND ZHU<400) OR (ZHU>0),30,走高,1,0),COLORRED;

STICKLINE(走高>0,15,走高*0.6,3,0),COLORBLUE;

STICKLINE(走高>0,15,走高*0.4,3,0),COLOR00FF00;

STICKLINE(走高>0,15,走高*0.2,3,0),COLOR0099CC;

STICKLINE(ZHU>0,15,ZHU*1.01,1,0),COLORMAGENTA;

STICKLINE((ZHU>0)OR(底端>0),15,ZHU*0.4,3,0),COLORYELLOW;

STICKLINE(ZHU>0,15,ZHU*0.2,3,0),COLORFFCC66;

STICKLINE(底端>0,15,底端*1.01,1,0),COLORYELLOW;

通达信底部先锋指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号