广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式金印K线组成主图及选股指标公式计算

  • 牛股公式
  • 2020-09-18 18:12
  • 牛股网
广告管理-720PX*80PX

M5:MA(C,5);

M10:MA(C,10);

M30:MA(C,30);

HH:=MAX(MAX(M5,M10),M30);

LL:=MIN(MIN(M5,M10),M30);

NH:=(HH/LL-1)*100;

ZF:=(H-L)/REF(C,1)*100;

A:=((H-MAX(C,O))>(MAX(C,O)-MIN(C,O))*2 AND L<MIN(C,O)) OR ((MIN(C,O)-L)>(MAX(C,O)-MIN(C,O))*2 AND H>MAX(C,O));

B:=(REF(C,1)-C)/C*100;

D:=O>LL;

E:=REF(MIN(C,O),1)/O;

K1:=ZF<5 AND A;

K2:=C<O AND B>2 AND REF(MIN(C,O),1)>(O-C)/2 C AND D AND E<1.02;

K3:=ZF<5 AND A AND MAX(C,O)<REF((O-C)/2 C,1) ;

XG:=REF(K1,2) AND REF(K2,1) AND K3 AND NH<9.8 ;

T:=BARSLAST(XG);

TJ:=TOTALBARSCOUNT>200 AND FINANCE(7)/100000000<40;

XG1:COUNT(M5>REF(M5,1)*1.002,T 1)=1 AND M5>REF(M5,1)*1.002 AND TJ;

STICKLINE(XG1,L,H,0,0),COLOR0088EE;

STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;

STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;

STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;

STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;

STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;

STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;

STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;

STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;

DRAWICON(XG1,L*0.95,1);

{

选股公式:

M5:=MA(C,5);

M10:=MA(C,10);

M30:=MA(C,30);

HH:=MAX(MAX(M5,M10),M30);

LL:=MIN(MIN(M5,M10),M30);

NH:=(HH/LL-1)*100;

ZF:=(H-L)/REF(C,1)*100;

A:=((H-MAX(C,O))>(MAX(C,O)-MIN(C,O))*2 AND L<MIN(C,O)) OR ((MIN(C,O)-L)>(MAX(C,O)-MIN(C,O))*2 AND H>MAX(C,O));

B:=(REF(C,1)-C)/C*100;

D:=O>LL;

E:=REF(MIN(C,O),1)/O;

K1:=ZF<5 AND A;

K2:=C<O AND B>2 AND REF(MIN(C,O),1)>(O-C)/2 C AND D AND E<1.02;

K3:=ZF<5 AND A AND MAX(C,O)<REF((O-C)/2 C,1) ;

XG1:=REF(K1,2) AND REF(K2,1) AND K3 AND NH<9.8 ;

T:=BARSLAST(XG1);

TJ:=TOTALBARSCOUNT>200 AND FINANCE(7)/100000000<40;

XG:COUNT(M5>REF(M5,1)*1.002,T 1)=1 AND M5>REF(M5,1)*1.002 AND TJ;

}

通达信金印K线组合主图及选股指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号