广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式成交量高低比指标公式

  • 牛股公式
  • 2020-09-18 18:10
  • 牛股网
广告管理-720PX*80PX

{使用说明书:红色代表买量,翠绿色是卖量。看比照就了解当日多头空头力度。在双头发展趋势创立后,每每量柱打破均量线,且买家大优,则这时出現黄色量能力度线时,相互配合昂贵的获利比例,便是很有可能的买些来临。等力度线戳破量能柱或力度线消退时,便是产品卖点。波动期时,黄色量能力度线超过量能柱大概率是假提升,忽视就可以。}

{成交量}

成交量:VOL,VOLSTICK;

{预估量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORFFFF00;}

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN) (CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT ;

卖单:-IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLORGREEN,POINTDOT;

净买:(买盘-卖单),COLORYELLOW,NODRAW;

股票换手率:HSL,COLORWHITE,NODRAW;

总计10日股票换手:SUM(股票换手率,10),NODRAW;

{翠绿色柱头}

STICKLINE(VOL>0,VOL,0,3,0),COLOR005500;

{鲜红色柱头}

STICKLINE(买盘>0,0,买盘,3,0),COLOR0000BB;

五周期时间量:MA(VOL,5),COLORWHITE,LINETHICK1;

十周期时间量:MA(VOL,10),COLORFFFF00,LINETHICK1;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0.1,0),COLORYELLOW;

通达信成交量强弱比指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号