广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式高矮丈量尺指标公式

  • 牛股公式
  • 2020-09-18 18:08
  • 牛股网
广告管理-720PX*80PX

尺子长度:=213;

调控:=30;

A:=CONST(HHV(H,尺子长度));

B:=CONST(LLV(L,尺子长度));

AB:=IF(CURRBARSCOUNT<尺子长度,CONST(((A-B)/2)*(70 调控)/100 B),DRAWNULL),LINETHICK2,COLORRED;

DRAWBAND(AB*1.1,RGB(12,22,32),AB*0.9,RGB(12,22,30));

竖:=MONTH>REF(MONTH,1);

STICKLINE(DAY>0,AB*0.94,AB*0.9,0,-1),COLORLIGREEN;

STICKLINE(BARSLAST(竖)=11,AB*0.9,AB,0,-1),COLORRED;

中:AB,LINETHICK2,COLORRED;

天:AB*1.2,COLORLIGREEN,DOTLINE;

地:AB*0.8,COLORLIGREEN,DOTLINE;

高:AB*1.1,LINETHICK2,COLORYELLOW;

低:AB*0.9,LINETHICK2,COLORYELLOW;

STICKLINE(竖,AB*1.1,AB*0.9,0,0),COLORWHITE;

DRAWTEXT_FIX(1,0.1,0.02,0,'刻度尺分辨213个股票交易时间行情,买红杠和上双黄线之上的黑马股,便是只买上涨的,红杠和下双黄线下列下滑的劣势股不考虑到'),COLORWHITE;

{=======K线=====}

线120:MA(CLOSE,120)COLORMAGENTA,LINETHICK2;

DRAWKLINE(H,O,L,C);

通达信高低丈量尺指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号