广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信暴涨主升点主图指标公式

  • 牛股公式
  • 2020-09-18 18:06
  • 牛股网
广告管理-720PX*80PX

TT2:=DMA((((HIGH LOW) (CLOSE * 2)) / 4.15),0.9);

TT1:=REF(EMA(TT2,3),1);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

AA1:=AMOUNT/VOL;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=VOL<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

F:=100*(C-REF(C,1))/REF(C,1);

P1:=IF(C<REF(O,1) AND F<0,1,0);

P2:=IF(C<REF(O,2) AND F<0,1,0);

TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;

TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;

Z1:=MA(C,13);

ZX:=REF(Z1,13/2 1);

DRAWICON(CROSS(ZX,C),H*1.01,2);

DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;

DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'短顶'),COLOR00FFFF;

STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;

A1:=EMA(C,14)COLORWHITE,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

进攻:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0)) 1),DRAWNULL)COLORRED,LINETHICK1;

假期:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X)) 1),DRAWNULL)COLORGREEN,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

工作中线:=EMA(C,14);

止盈止损线:EMA(C,7),LINETHICK1,COLORGRAY;

工作区域:IF(C>=工作中线 AND EMA(C,14)>=EMA(C,25),工作中线,DRAWNULL), COLORRED,LINETHICK2;

命运线:EMA(C,25),COLORYELLOW;

{DRAWICON(CROSS(工作中线,命运线),工作中线*0.95,5);原话}

IF(CROSS(工作中线,命运线),工作中线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;

DRAWICON(CROSS(C,命运线) AND C>EMA(C,14),L*0.99,1);

DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈止损线,6)>=3,H*1.03,2);

通达信暴涨主升点主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号