广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式多空平衡线击杀版指标公式

  • 牛股公式
  • 2020-09-18 18:02
  • 牛股网
广告管理-720PX*80PX

EXP1:EXPMA(CLOSE,8);

EXP2:EXPMA(CLOSE,13);

EXCD:(EXP1-EXP2)*22000,COLORWHITE;

{主力仓位}

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),21);

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),21);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),21);

主力线:DMP*100/MTR;

散户线:DMM*100/MTR;

主力仓位:(主力线-散户线)*1000,COLORBLUE;

{主力主力控盘}

VAR1:=(CLOSE*2 HIGH LOW)/4;

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

VAR3:=EMA(VAR2,5);

ZLQP:(-2)*(VAR2-VAR3)*3.8;

ZLKP:2*(VAR2-VAR3)*3.8;

主力主力控盘:(ZLKP-ZLQP)*10000,COLORRED ;

DRAWTEXT_FIX(1,0.99,0.01,1,'1、红杠上穿一条线买进,红杠绿线产生背驰实际效果更优;2、红蓝白三线坐落于最低值买进,最高处售出;3、双黄线为多空平衡线。');

通达信多空平衡线秒杀版指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号