广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信股票短线离合器指标公式

  • 牛股公式
  • 2020-09-18 18:01
  • 牛股网
广告管理-720PX*80PX

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

小偷世家线:=(((DMP ) * 100) / TR1);

等分线:=((DMM * 100) / TR1);

趋势移动平均线:=(MA(((ABS((等分线 - 小偷世家线)) / (等分线 小偷世家线)) * 100),3));

ADXR:=((趋势移动平均线 REF(趋势移动平均线,3)) / 2);

VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR7:=REF(VAR3,1);

高低2:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);

股票短线离合器:( IF(((趋势移动平均线 > 88) AND (小偷世家线 < 5.8)),80,0)),LINETHICK3,COLORFF00FF;

通达信短线离合器指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号