广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信买卖价格主图指标公式

  • 牛股公式
  • 2020-09-18 17:56
  • 牛股网
广告管理-720PX*80PX

D3X3:REF(EMA(C,3),1),COLORWHITE;

DA:=5;

FY:=5;

CT:=1;

P:=0;

N:=3;

NS:=IF((HHV(ABS(((HHV(CLOSE,DA)/LLV(CLOSE,DA))-1)),DA)>(10/100)),5,DA);

N1:=IF((MINUTE=5),(NS*48),IF((MINUTE=20),(NS*16),IF((MINUTE=30),(NS*8),IF((MINUTE=60),(NS*4),NS))));

MM:=IF(((P=0) OR (VOL=0)),MA(CLOSE,N1),((SUM(AMOUNT,N1)/SUM(VOL,N1))/100));

M1:=REF(MM,1);

买进:=IF(CROSS(CLOSE,M1),M1,0);

售出:=IF(CROSS(M1,CLOSE),M1,0);

DW:=BARSLAST((售出>0));

EX10:=HHV((买进>0),(DW 1));

BJ:=IF((EX10>REF(EX10,1)),买进,0);

SJ:=IF((EX10<REF(EX10,1)),售出,0);

DRAWICON(CROSS(CLOSE,M1),(LOW*0.995),1);

DRAWICON(CROSS(M1,CLOSE),(HIGH*1.005),2);

买卖价格:M1,LINETHICK0;

明天买卖价格:MM,COLORFFFFFF,LINETHICK0;

DRAWNUMBER(CROSS(CLOSE,M1) ,L*0.99,买卖价格),COLORYELLOW;

DRAWNUMBER(CROSS(M1,CLOSE) ,H*1.03,买卖价格),COLORWHITE;

通达信买卖价格主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号