广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式长度趋势指标公式

  • 牛股公式
  • 2020-09-18 17:55
  • 牛股网
广告管理-720PX*80PX

短趋势:((3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032 50),COLORRED;

VAR2:=(2*CLOSE HIGH LOW OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;

分辨底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

VAR5:=CROSS(短趋势,长趋势)AND 长趋势<25;

底端:STICKLINE(短趋势<10 AND 分辨底>0,0,30,6,1);

STICKLINE(VAR5,0,50,8,0) ,COLORRED;

DRAWICON(VAR5 AND 分辨底>0,60,1);

DRAWTEXT(COUNT(短趋势<10 AND 分辨底>0,8) AND VAR5,50,'一定买');

DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉或短顶');

VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;

DRAWTEXT( COUNT(短趋势<30 AND 分辨底>0,5) AND VAR6,30,'股票短线买');

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号